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Grade 8 Geography: Patterns in Human Geography 

Assignment 
 

 You are the minister of economic development for your country.  It is your job to promote cities, 

states/provinces or the country in general as a good place to do business in.  Please follow the outline carefully so 

that all the expectations are dealt with. 

 

 Choose either: 

 

a) an international chain of restaurants 

b) an automobile manufacturer 

c) a clothing manufacturer 

d) a major department store 

e) an online travel service, such as Expedia 

 

to approach with a pamphlet explaining why your country is a great place to invest in.
1
 

 

 

1. Pick any city in the world to do your research on.  You may work with a partner during the research 

stage. 

 

 

2. Research any (6) of the following features, create rough notes, and include them with your final project. 

 

a) Gross domestic product, GDP 

b) Gross national product, GNP 

c) Per capita income 

d) Primary industries 

e) Secondary industries 

f) Globalization 

g) Population 

h) Population density 

i) Population distribution 

j) Urbanization 

k) Literacy rate 

l) Access to health care 

m) Tourism industry 

n) Life expectancy & mortality rate 

 

You want to choose features that will show your country/city/state in a positive light depending on the 

investor you choose.  For instance, manufacturers may be turned off by a high per capita income, but may 

also be attracted to high literacy rates and good access to health care (implying employees can work 

independently and may have fewer sick days on the whole).  A business providing a service however, may 

look for a high per capita income, high population density, etc. 

 

3. Prepare an oral/visual presentation for your peers using either PowerPoint of Movie Maker.  You will 

present it as if you are presenting to a group of investors.  Although use of humour may make your 

presentation more interesting, the expectation is that you should speak in a professional manner, take 

your content seriously and appear informed, as your number one goal is to promote your area as a place 

to do business.  You may use any resources you want in addition to the presentation software (props, 

food samples, charts, posters, maps, etc.). 

                                                           
1
 Original premise by B. Blaser, Bogart P.S., YRDSB 



Nipissing University – Chris Fuerth: EDUC 3495 – Geography Unit 

Page 6 

Brochure 

 

4. Use either MS Word or Publisher to create a brochure.  Your brochure should have dimensions no 

larger than an 8 ½ x 11” piece of paper.   

 

a) You may use multiple pages in a duotang, or a brochure that folds out, depending on what you 

feel best fits your presentation. 

b) Your brochure should include well researched information. 

c) The information should be clear, easy to understand and create an interest of others to invest 

in your location. 

d) It should be colourful and attractively presented.  It is recommended that you include graphs, 

charts and maps if they provide information that support your claims.  Remember, you are 

trying to persuade people that your country is worthy of their investment! 

 

Possible resources: 

 

• The school library 

• The municipal library 

• Travel agencies 

• Government websites for the country you have chosen 

• http://oecd.org (Organization for Economic Development – put your country into the search bar and look 

for statistics about your country) 

• http://wikipedia.org (Online open-source encyclopaedia)  

• http://www.worldtravelguide.net/ 

• https://www.cia.gov/cia/publications/factbook/geos/ca.html 

• http://www.mapquest.com/ (for maps of cities, countries, etc.) 

• Your geography text book (Gage Human Geography 8) 

• Making Movie Maker presentations: http://www.kidsnetsoft.com/applications/lessons/moviemaker.pdf 

• Sign out the MS Publisher documentation from the school library 

 

 

*All of these resources except oecd.org are currently available under Links on the class wikipage. 

 

It is a good idea to keep track of where you get your information from, in case some of it is found to be 

questionable.  GOOGLE is not a source of information.  Copy and paste website addresses you have used into a 

Word document! 
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Effective Use of PowerPoint 
 

 

The most common mistakes many students (and even adults!) seem to make when making presentations using 

PowerPoint is to use each slide like a cue-card that is on display for the audience to see.  Here are two very important 

guidelines I expect students to follow when making a PowerPoint presentation: 

 

� With respect to text, limit each slide to a series of key phrases/points.  Long 

paragraphs will tempt your audience to read your slides, not to listen to you 

� Do not read from your slides.  The content of your slides is for the audience, not for 

the presenter.  

� Do not speak to/facing your slides.  Many presenters face the direction of their 

presentation rather than their audience.  

� If possible, practise your presentation out on the computer you will use to make the 

presentation.  It is always a wise idea, particularly when using multimedia, to save 

your presentation as a ShowandGo file.  If you save your presentation as an 

ordinary PowerPoint file without bringing in music, video clips, etc., you will most 

likely find that they aren’t there when you try to run the show in the classroom. 

These tips and several others can be found at the following website, which you are encouraged to 

go and examine for yourself: 

http://kinesiology.boisestate.edu/kines442/tips_for_making_effective_powerp.htm 

Inserting objects (e.g. sound) 

 

Most of what you do in PowerPoint will involve inserting things into the slides of your presentation (or inserting 

more slides).  When you go to the Insert menu, you should see the following options: 

 

 

 

It is expected that gr. 8 students can choose different fonts, different colours and 

insert images.  Notice there are several other things that can be inserted into your 

presentation, including: more slides; a copy of the current slide; slide # x of y; The 

date and time; text boxes, video and sound clips (including clip art, music, etc.); 

graphs (“Chart”); tables and Objects.  Objects cover a wide variety of options not 

present in the menu seen above.  For instance, you could insert a website or an entire 

spreadsheet that can be used inside your PowerPoint!  Of more use for this 

assignment, you may wish to record your own sounds/narration/commentary, etc: 
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a) Go to Insert > Object on the standard toolbar.  You will see the following box: 

 

 
 

b) You will get the following box when you choose “Wave” as an option: 

 

 
Here you can record audio by pressing the red button and speaking into the monitor (at school), or into a standard 

microphone plugged into the sound card of your home computer.  Alternatively, you may wish to search the Internet, 

or your home computer for pre-recorded sound files, being careful to ensure they are public-domain sounds (not 

something you should owe someone money for using!).  Once they are saved to disk, you can choose “Edit” > “Insert 

File” and browse for the file you wish to insert.  When you are finished, you will see an icon that looks like a 

speaker:  

 

 

 

The file will play when you double-click the speaker.  

 

Inserting video should work in much the same way, but will use Microsoft Media Player to insert the video file.  If 

you choose this option, you should make a very short test video first and attempt to insert it, as this option requires 

fairly advanced skill. 
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Grade 8 Language Arts: Copyright and  

Citing References in Your Writing – A Guide 
 

When we copy someone’s work from a book, a magazine, the Internet, etc. and claim it as our own without giving 

them credit, this is called, “plagiarism.”  Educators take plagiarism very seriously.  In elementary and high school it 

can result in failing an assignment; in college and university, it can result in expulsion from school. 

 

When completing assignments, it is frequently necessary to do research, which may often involve reading 

copyrighted work.  Put simply, for classroom purposes, copyright means that if someone else has created literary, 

musical or artistic work, you need to give them credit for their work when you use it in your work.  

 

It is perfectly acceptable to use small portions of copyrighted text (sentences or paragraphs) to support your work, 

and in fact, as you progress through school, it will be expected of you.  It is therefore important to understand the 

rules in giving an author credit for his or her work. 

 

Statistics, historical dates, findings of scientific studies and similar information that you did not know before you 

read it needs to be cited when you write about it in your work.  For our purposes, we will add either a footnote or an 

endnote.  To insert footnotes in Microsoft Word, you must click on the menu bar (at the top) on Insert > Reference > 

Footnote. 

 

For example, if you site a statistic like “Over 45,000 people in this country die each year from smoking”2 

 

The general form for referencing a source is as follows
3
: 

 

Author(s), Book Title (Publisher's location: Publisher, Publication Year, edition number). p. # 

 

e.g. from a book: 

1.  Rowlings, J.K., Harry Potter and the Sorcerer’s Stone (New York: Arthur A. Levine Books, 1998, 1st ed). p.p. 

22-23 

 

e.g. from a newspaper: 

 

2.  Gretchen Morgenson, "Applying a Discount to Good Earnings News," Market Watch, New York Times, sec. 3, 

April 23, 2000. 

 

e.g. from a website: 

 

Author, "Title of page," URL (access date). (see ref #1 for a specific example) 

The access date is important when citing a website.  The access date is the date that you saw the information on the 

website.  Although the third edition of a book will always be exactly the same, websites can change in a matter of 

years, months, days, even minutes, so the information you saw on the website may no longer exist there if someone 

decides to check a web reference.  For this reason, it is important to include an access date in your reference. 

 

Tip: If you are using Explorer, you can click on View > Source (from the menu), you will see the title listed like: 

<title>Tobacco Questions and Answers</title> and the author listed like: Author:  Darrel Best.  If the author 

is not listed, just leave that information out.  The most crucial piece of information is the URL of the website, or its 

address.  You can get the address from the top of the page by copying it and pasting it into your word processor.   

 

Be careful: If you use information from a page, you must list the URL (web address beginning with http://) in the 

references (footnotes/endnotes).  Google and other search engines are NOT a source of information.  They are tools 

you can use to look up the information from websites which are your source.  If you include a reference like the 

following address, more than likely it is an incorrect reference: http://www.google.ca/search?q=plagiarism&ie=utf-

8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a 

                                                           
2
 Darrel Best, “Tobacco Questions and Answers,” http://www.zoot2.com/justthefacts/tobacco/smoking_deaths.asp 

(Accessed: Oct. 25, 2005) 
3
 “AJPH -- Chicago Style Endnotes,” http://www.ajph.org/misc/chicago.shtml (Accessed: Oct. 25, 2005) 
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Rubric from the Achievement Chart – Culminating Task: Create a Trade Pamphlet  

 

Criteria LLevel 1 Level 2 Level 3 Level 4 
 

Thinking The use of critical and creative thinking skills and/or processes 

 

Use of processing skills 

(e.g., analysing, synthesizing, 

evaluating) to show how 

demography can be used to 

plan economic activity 

Uses processing 

skills with limited 

effectiveness (e.g. 

use of simple ideas 

inconsistently 

related to 

demography…) 

Uses processing 

skills with some 

effectiveness (e.g. 

use of simple ideas 

related to 

demography…) 

Uses processing 

skills with 

considerable 

effectiveness (e.g. 

use of ideas of 

some complexity 

clearly linked to 

demography…) 

Uses processing 

skills with 

thorough 

effectiveness (e.g. 

using complex 

ideas that are 

clearly and 

coherently related 

to  

demography …) 

 
Application The use of knowledge and skills to make connections within and between various contexts 

 

Application of knowledge 

and skills (e.g., concepts, 

procedures, processes, and/or 

technologies) in familiar 

contexts 

Makes  connections 

between the content 

of the unit and the 

context  of the 

pamphlet with 

limited  

effectiveness 

Makes  

connections 

between the 

content of the unit 

and the context  of 

the pamphlet with 

some effectiveness 

Makes  

connections 

between the 

content of the unit 

and the context  of 

the pamphlet with 

thorough  

effectiveness 

Makes  

connections 

between the 

content of the unit 

and the context  

of the pamphlet 

with a high 

degree of 

effectiveness 

Communication The conveying of meaning through various forms 

Expression and 
organization of ideas and 
information (e.g., clear 

expression, logical 

organization) in written and 
visual forms 

Expresses and 

organizes ideas and 

information with 

limited 

effectiveness 

Expresses and 

organizes ideas and 

information with 

some effectiveness 

Expresses and 

organizes ideas and 

information with 

considerable 

effectiveness 

Expresses and 

organizes ideas 

and information 

with thorough 

effectiveness 

Communication for 
different audiences 
(e.g., writing in a voice 

appropriate for a business 

pamphlet) and purposes 
(e.g., to inform) in 
oral (e.g. is the presentation 

made in an enthusiastic 

manner that shows a good 

understanding of your 

audience and good use of 

props?), visual (e.g. is the 

pamphlet presented in a 

professional looking, 

attractive manner?), and 
written forms 

 

Communicates for 

different audiences 

and purposes with 

limited 

effectiveness 

Communicates for 

different audiences 

and purposes with 

some   

effectiveness 

Communicates for 

different audiences 

and purposes with 

considerable 

effectiveness 

Communicates for 

different 

audiences and 

purposes with a 

high degree of 

effectiveness 

 


